You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

120 lines
2.6 KiB

GEM
remote: https://rubygems.org/
specs:
activesupport (7.0.4.1)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 1.6, < 2)
minitest (>= 5.1)
tzinfo (~> 2.0)
addressable (2.8.1)
public_suffix (>= 2.0.2, < 6.0)
asciidoctor (2.0.18)
autoprefixer-rails (10.4.7.0)
execjs (~> 2)
backports (3.23.0)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.1.10)
contracts (0.17)
dotenv (2.8.1)
erubis (2.7.0)
execjs (2.8.1)
fast_blank (1.0.1)
fastimage (2.2.6)
ffi (1.15.5)
haml (5.2.2)
temple (>= 0.8.0)
tilt
hamster (3.0.0)
concurrent-ruby (~> 1.0)
hashie (3.6.0)
i18n (1.6.0)
concurrent-ruby (~> 1.0)
kramdown (2.4.0)
rexml
listen (3.8.0)
rb-fsevent (~> 0.10, >= 0.10.3)
rb-inotify (~> 0.9, >= 0.9.10)
memoist (0.16.2)
middleman (4.4.3)
coffee-script (~> 2.2)
haml (>= 4.0.5, < 6.0)
kramdown (>= 2.3.0)
middleman-cli (= 4.4.3)
middleman-core (= 4.4.3)
middleman-autoprefixer (3.0.0)
autoprefixer-rails (~> 10.0)
middleman-core (>= 4.0.0)
middleman-cli (4.4.3)
thor (>= 0.17.0, < 2.0)
middleman-core (4.4.3)
activesupport (>= 6.1, < 7.1)
addressable (~> 2.4)
backports (~> 3.6)
bundler (~> 2.0)
contracts (~> 0.13)
dotenv
erubis
execjs (~> 2.0)
fast_blank
fastimage (~> 2.0)
hamster (~> 3.0)
hashie (~> 3.4)
i18n (~> 1.6.0)
listen (~> 3.0)
memoist (~> 0.14)
padrino-helpers (~> 0.15.0)
parallel
rack (>= 1.4.5, < 3)
sassc (~> 2.0)
servolux
tilt (~> 2.0.9)
toml
uglifier (~> 3.0)
webrick
minitest (5.17.0)
padrino-helpers (0.15.2)
i18n (>= 0.6.7, < 2)
padrino-support (= 0.15.2)
tilt (>= 1.4.1, < 3)
padrino-support (0.15.2)
parallel (1.22.1)
parslet (2.0.0)
public_suffix (5.0.1)
rack (2.2.6.2)
rb-fsevent (0.11.2)
rb-inotify (0.10.1)
ffi (~> 1.0)
rexml (3.2.5)
sassc (2.4.0)
ffi (~> 1.9)
servolux (0.13.0)
temple (0.9.1)
thor (1.2.1)
tilt (2.0.11)
toml (0.3.0)
parslet (>= 1.8.0, < 3.0.0)
tzinfo (2.0.5)
concurrent-ruby (~> 1.0)
uglifier (3.2.0)
execjs (>= 0.3.0, < 3)
webrick (1.7.0)
PLATFORMS
ruby
x86_64-linux
DEPENDENCIES
asciidoctor (~> 2.0)
haml
middleman (~> 4.4.3)
middleman-autoprefixer (~> 3.0)
tzinfo-data
wdm (~> 0.1)
webrick
BUNDLED WITH
2.3.26